Microsoft Office

руководство для женщин

4516

Как в Excel 2010 создать классный журнал и выставить в нем оценки за четверть по десятибалльной системе

Этот урок больше всего будет полезен учителям и преподавателям учебных заведений, которые выставляют оценки результатов ответов своих учеников. Ведь может возникнуть такая ситуация, что классный журнал где-то потерялся 🙂

Оценка за четверть считается как среднее арифметическое текущих оценок. Потом это среднее арифметическое округляется до ближайшего целого числа. Не поставишь же за четверть 7,25! На рис. 10.4 приведена таблица, которая поможет учителю в нелегком деле выставления оценок. В столбце J программа считает среднее арифметическое текущих оценок, которые стоят в диапазонах столбцов от B до I.

Рис. 10.4. Оценки выставлены

Рис. 10.4. Оценки выставлены

В строке формул вы видите функцию, которая поможет в расчетах. В столбце K я применила функцию =ОКРУГЛ(J2;0). У этой функции два аргумента. Первый — число, которое нужно округлить, второй — точность округления, количество знаков после запятой в округленном числе. Пример: ‰‰ =ОКРУГЛ(J2;0) дает результат 7; ‰‰ =ОКРУГЛ(J2;1) дает результат 7,3.

Рассмотрим еще несколько математических функций.

  • ОКРВВЕРХ(число;точность) — возвращает число с округлением в большую сторону. Аргумент число — обязательный. Это округляемое значение. Аргумент точность — обязательный. Это кратное, до которого требуется округлить значение.
  • ОКРВНИЗ(число; точность) — возвращает число с округлением в меньшую сторону. Аргумент число — обязательный. Это округляемое числовое значение. Аргумент точность — обязательный. Это кратное, до которого требуется округлить.
  • СРЗНАЧ(число1; число2;…) — возвращает среднее значение (среднее арифметическое) аргументов. Аргумент число1 — обязательный. Это первое число, ссылка на ячейку (координаты, определяющие расположение ячейки на листе. Например, B3 представляет ссылку на ячейку, находящуюся на пересечении столбца B и строки 3.) или диапазон, для которого требуется вычислить среднее значение. Аргументы число2 и далее — необязательные. Это дополнительные числа, ссылки на ячейки или диапазоны, для которых требуется вычислить среднее значение. Аргументов может быть не более 255.
  • =СЧЁТ(значение1; значение 2; …) — возвращает количество ячеек, содержащих числа, и количество чисел в списке аргументов. Аргумент значение1 — обязательный. Это первый элемент, ссылка на ячейку или диапазон, для которого требуется подсчитать количество чисел. Аргумент значение2… — необязательный. До 255 дополнительных элементов, ссылок на ячейки или диапазонов, в которых требуется подсчитать количество чисел.

29.10.2012

Наверх